Niste konektovani. Konektujte se i registrujte se

Kartonska kutija

Pogledaj prethodnu temu Pogledaj sledeću temu Ići dole  Poruka [Strana 1 od 1]

1 Kartonska kutija taj Ned Dec 13, 2009 11:41 am

*LoVe PiNk*


Regularan član
Regularan član
Kartonsak kutija


Kasnije ovaj rad možete iskoristiti kao neku vašu
jedinstvenu ikonicu na računaru ili za nešto slično.



Korak 1:
Napravite novi dokument proizvoljnih dimenzija,ja sam koristio dimenzije 600 x 600 px.

Resolution 72 pt,Background White.



Korak 2:

Uzmite Rectangle Tool,napravite
novi layer,a zatim u novom layeru nacrtajte naslovnu stranicu kutije
koju crtamo(1).Zatim napravite Duplikat layera i stavite oblik
duplikata iznad oblika prednje
stranice(2).Edit>Transform>Perspective i podesite tako da vam što
više liči na kutiju(3).







Korak 3:

Sada izaberite prvi layer,u kom
vam je prednja strana kutije,desni klik na layer a zatim Blending
Options.Izabraćemo Gradient Overlay sa sledećim podešavanjima.







Korak 4:

Sada idemo Blending Options za layer gornjeg dela kutije,ponovo Gradient Overlay,sa sledećim podešavanjima:







za sada kutija nam izgleda ovako:





Korak 5:

Sledeća stvar jeste da napravimo
nalepnicu koja će stajati preko prednje stranice kutije.Uzmite
Rectangle Tool,napravite novi layer a zatim napravite deo koji će biti
nalepnica(1)Zatim izaberite Layer 1 u kom vam se nalazi prednja
stranica kutije i idite Select>Load Selection,obeležite Invert a
zatim izaberite ok.Posle toga idite u novi layer sa nalepnicom i
pritisnite na tastaturi Delete tako da slika ispadne kao na primeru (2).







Korak 6:

Sada idemo desni klik na layer sa
nalepnicom pa Blending Options.Izaberite Gradient Overlay,I podesite
proizviljno kako vam se najviše dopadne.Meni je ispalo ovako:













Korak 7:

Sada uzmite Pen Tool,zatim u gornjem meniju za podešavanja alata izaberite kao što je pokazani na slici:







I napravite sličnu selekciju kao ja.To će takođe napraviti novi layer:







Desni klik na novi layer koji je napravljen uz pomoć Pen Toola,pa Rasteryze Type.

Zatim smanjite Opacity Layera tako da dobijete nešto ovako:







Korak 8:

Držite Ctrl na Tastaturi a zatim
kliknite na sličicu layera na kom je nalepnica,zatim idite
Select>Inverse ,zatim izaberite da ste u Layeru sa ovim poslednjim
oblikom koji smo pravili pomoću Pen Toola,i na tastaturi pritisnite
Delete.



Trebalo bi da dobijete nešto ovako:







Korak 9:



Uzmite Rectangle Tool,i napravite
novi layer,zatim belom bojom i Rectangle toolom napravite Selekcoiju
poput Selotejpa kao na slici:







Zatim, smanjite opacity odprilike
na 35,i dodajte u sredini još jenu malu liniju pomoću Rectangle Toola,u
novom layeru,tamnijom bojom,da izgleda kao otvor:







Korak 10:



Sada uzmite Polygonal Lasso Tool,i isecite nepravilnim ostrim oblicima kraj selotejp trake:







Korak 11:



Na kraju možete još dodati neki logo ili text na nalepnicu.Evo rezultata:






preuzeto sa: http://tutorijali.rs

Pogledaj profil korisnika

Pogledaj prethodnu temu Pogledaj sledeću temu Nazad na vrh  Poruka [Strana 1 od 1]

Dozvole ovog foruma:
Ne možete odgovarati na teme u ovom forumu