Niste konektovani. Konektujte se i registrujte se

Efekat vodenog čoveka

Pogledaj prethodnu temu Pogledaj sledeću temu Ići dole  Poruka [Strana 1 od 1]

1 Efekat vodenog čoveka taj Pon Jan 04, 2010 3:14 pm

Mouse


Administrator
Administrator
U ovom tutorijalu naučićete kako da napravite efekat “vodenog čoveka”,tutorijal spada u napredne neću se osvrtati na osnove Photoshopa



Korak 1

Iz pratećeg materijala otvorite 1.psd,uzmite Gradient Radial tool I boje #336699 #071c34,popunite taj layer.Kreirajte novi layer popunite ga sa #336699,zatim idite na Filter>Render>Difference Clouds



Korak 2

Napravite duplikat prethodnog layera,zatim idite na Filter>Sketch>Chrome, Detail: 5 i Smoothness: 4,promenite Blending Mode na Multiply I Opacity na 25%



Korak 3 Ako ne vidite dve linije idite na View>Extras,kreirajte novi layer popunite ga sa #336699 I idite ponovo na Filter>Render>Difference Clouds



Korak 4

Sada smanjite taj layer,postavite Blending mode na Screen,Opacity na 15%,učinite prethodni layer nevidljivim



Korak 5

Kreirajte novi layer I popunite ga bojom #00FFCC,postavite Blending mode na Saturation



Korak 6

Otvorite 1.png I nalepite u dokument u Photoshopu,kreirajte layer mask uzmite Gradient Linear Tool I popunite masku crno-belom bojom



Korak 7

Kreirajte novi layer,popunite ga sa belom bojom,idite na Filter>Render>Difference Clouds,ponovite korak 4,idite na Filter>Blur>Radial Blur.Amount:100;Zoom;I postavite Blur Center kao što je prikazano na slici,postavite Blending mode na Hue I Opacity na 25%



Korak 8

Učitajte sliku 1.jpg iz pratećeg materijala,pozadinu izbrišite koristeći razne tehnike(Quick selection tool,lasso tool,pen tool,eraser tool).



Korak 9

Pritisnite Ctrl+I na vašoj tastaturi I nalepite layer u 1.psd fajl



Korak 10

Idite na Image>Adjustments>Hue/Saturation,selektujte Colorize, Hue: 196; Saturation:44; Lightness: 18.Image>Adjustments>Levels I pomerite slajd dok ne dobijete odgovarajući kontrast



Korak 11

Promenite Blending mode na Luminosity,Opacity na 60%,zatim duplirajte taj layer 3 puta.Na prvom layeru gde smo malo pre promenili Blending mode I Opacity sad ćemo dodati Gaussian blur,Filter>Blur>Gaussian blur,postavite Radius na 100 I pomerite Opacity na 25%,za drugi layer stavite Opacity na 100%,Blending mode ne dirajte,za treći layer Opacity:25% I poslednji layer stavite Blending mode:Hue I Opacity 50%



Korak 12

Na drugom layeru dodajte masku I uzmite Soft Brush,25 % Opacity,obojite delove kao što je prikazano na slici



Korak 13

Učitajte sliku 2.jpg I 3.jpg iz pratećeg materijala I ponovite korak 9 I 10,samo bez invertovanja layera,nalepite u 1.psd fajl takođe ako želite nešto da sakrijete koristite mask



Korak 14

Idite na Edit>Transform>Warp,ponovite nekoli puta postupak

Cool.jpg" alt="" />



BY http://tutorijali.rs

Pogledaj profil korisnika http://lady-gaga-serbia.forumotion.com/index.htm

Pogledaj prethodnu temu Pogledaj sledeću temu Nazad na vrh  Poruka [Strana 1 od 1]

Dozvole ovog foruma:
Ne možete odgovarati na teme u ovom forumu