Niste konektovani. Konektujte se i registrujte se

Puzle efekat

Pogledaj prethodnu temu Pogledaj sledeću temu Ići dole  Poruka [Strana 1 od 1]

1 Puzle efekat taj Sub Dec 19, 2009 7:20 am

*LoVe PiNk*


Regularan član
Regularan član
U ovom tutorijalu naučićete kako da uz pomoć Photoshopa kreirate efekat puzli

Korak 1

Učitajte u Photoshop sliku 1.jpg iz pratećeg materijala tako što idete na File>Open ili jednostavno privučete sliku u Photoshop


Korak 2

Napravite duplikat background layera tako sto ćete pritisnuti Ctrl+J na tastaturi,I imenujte ga puzle,to ćete uraditi kada 2x kliknete na layer


Korak 3

Napravite novi layer,Layer>New>Layer I nek ime layera ostane Layer1 I idite na OK,zatim idite na Edit>Fill I izaberite Black




Korak 4

Selektujte layer puzle idite u Filter>Texture>Texturizer,idite na Load Texture,moja putanja do teksture je D:\Program files\Adobe\Photoshop CS3\Presets\Textures,u zavisnosti gde se instalirali Photoshop,tačnije na kom disku tu će vam se nalaziti tekstura,I pratite podešavanja sa slike





Korak 5

Izaberite Pen tool I pratite podešavanja sa slike,napravite selekciju neke puzle,kada ste završili pritisnite Ctrl+ENTER na vašoj tastaturi,zatim idite na Layer>New>Layer Via Cut I imenujte layer Prva puzla



Korak 6

Koristeci Free Transform Tool(Ctrl+T) pomerite puzlu I rotirajte po vašoj želji,dodaćemo malo senke Layer>Layer Style>Drop Shadow,pratite podešavanja sa slike





Korak 7

Ponovite postupak korak 5 I 6 jos nekoliko puta

Korak 8

Napravite selekciju kao što je prikazana na slici koristeći Pen tool,kada napravite selekciju idite na Select>Inverse I pritisnite Delete na vašoj tastaturi



Korak 9

Izaberite Layer 1 I promenite u belu boju tako sto cete ići na Edit>Fill>White,dodajte senku na layer Puzle



Izvor: www.tutorijali.rs

Pogledaj profil korisnika

Pogledaj prethodnu temu Pogledaj sledeću temu Nazad na vrh  Poruka [Strana 1 od 1]

Dozvole ovog foruma:
Ne možete odgovarati na teme u ovom forumu